About this Manual

This manual provides both installation and start-up instructions and an overview to the many features offered by Watlow's human-machine interface software package, WatView. It will help you get WatView communicating with your Watlow controllers and introduce you to the things you can do with WatView. Both the installation section and the feature overviews point you to more detailed information in the controller manuals and the on-line help.

Pathways

This manual explains how to reach the featured screens and dialog boxes through menu and tab selections. These instructions are indicated by a mouse icon and followed by menus and menu items listed in sequence separated by the greater-than symbol (>). For example, the path to the Spreadsheet Overview screen is indicated as: View menu > Spreadsheet.

To view the Spreadsheet Overview screen, click the View menu and then click the menu option “Spreadsheet.” The underlined characters indicate the shortcut keys that can be used to navigate the menus.

Unless otherwise noted, menu instructions start at WatView’s Main Menus. (See the figure on page 6.)

Editions

Occasionally there will be special information indicating features that are supported or not supported by an edition.

Related Help Topics

Many features discussed in this manual include references to topics in the help files. These help topics are indicated by a help icon.

Disclaimer

Information in this manual is subject to change without notice. No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form without written permission from Watlow Anafaze.
# Table of Contents

**Introduction** ................................................................. 4  
  About WatView ................................................................. 4  
  Computer System Requirements ........................................... 5  
  Documentation ................................................................. 6  
  WatView Editions ............................................................... 8  

**Getting Started** ............................................................... 10  
  Supported Controllers ....................................................... 10  
  Install and Configure ....................................................... 11  
  User Levels and Passwords .................................................. 15  

**WatView Features** .............................................................. 17  
  Manage Settings ............................................................... 17  
  Working with Snapshots and Recipes ..................................... 18  
  Controller Setup Screens ................................................... 22  
  Managing Alarms ............................................................... 23  
  Logging and Graphing Data .................................................. 24  
  Creating a New Application .................................................. 29  

**Controller-Specific Features** ................................................ 31  
  Series F4 Controllers .......................................................... 31  
  Series 96 with Ramping ....................................................... 34  
  Series SD with Profiling ...................................................... 34  

**WatView Utilities** ............................................................... 35  
  AnaMator ............................................................. 35  
  Options.exe ............................................................ 35  
  WatPlot ............................................................. 35  
  Active X (OLE 2.0) Support ............................................... 35
Introduction

About WatView

WatView uses the rich interface of a personal computer to set up and monitor controllers quickly and easily. WatView also extends the capabilities of controllers by adding many powerful features.

What You Can Do with WatView

- Manage many controllers over a network with one computer. (page 17)
- View and change controller parameters in a spreadsheet (page 17) or a customized view (page 22) from the View menu.
- Calculate and use new values from parameter values and constants with the User Variables feature. (page 29)
- Configure controllers and save controller settings in files with Snapshots. (page 18)
- Graph controller data using Trend Plots. (pages 24 to 28)
- Create log files of real-time information from controllers using Datalogs. (pages 24 to 27)
- Create, edit, load, store and print profiles with the Profile Editor. (pages 31 to 34)
- Manage and monitor controller Alarms. (page 23)
- Schedule automated configuration changes with Recipes and Calendar features. (pages 18 to 21)
- Manage access to menus and functions with Password protection. (pages 15 to 16)
- Monitor employees’ keyboard activity for security in the Event Log. (page 24)
- Create custom screens for your application with the Custom Overview (COV) Editor. (page 22 and 29 to 30)
- Create animations to represent your application with AnaMator. (page 35)
- Link WatView to other Windows programs with ActiveX. (page 35)
- View several trend plot graphs at the same time using WatPlot. (page 35)
Computer System Requirements

- Windows® 98 SE, Windows ME, Windows NT 4.0, Windows 2000 or Windows XP
- Processor: Pentium 200 MHz or better
- RAM requirements:

<table>
<thead>
<tr>
<th>Operating System</th>
<th>Minimum RAM</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows 98 SE</td>
<td>32 MB</td>
</tr>
<tr>
<td>Windows ME</td>
<td>32 MB</td>
</tr>
<tr>
<td>Windows NT 4.0</td>
<td>64 MB</td>
</tr>
<tr>
<td>Windows 2000</td>
<td>128 MB</td>
</tr>
<tr>
<td>Windows XP</td>
<td>128 MB</td>
</tr>
</tbody>
</table>

- Screen resolution: 800 x 600 (with Taskbar set to Auto hide) or greater
- Color palette: 16-bit (High color) or higher
- Communications Port capable of 19,200 baud (16,550 UART) for serial communications or Watlow EM Gateway and Ethernet network
- Parallel (LPT or printer) or USB port for hardware key (not required for Configurator or Runtime Demo editions)
- Microsoft-compatible pointing device (mouse or trackball)
- CD-ROM drive (to install software only)
- Hard drive space: 200 MB or more of free space
- Additionally for Windows Workstation NT 4.0: Service pack 6 for Windows NT 4.0
- High density 3.5-inch floppy disk drive (optional) for recipe back-up
Documentation

In addition to this user’s manual, WatView software includes extensive help files for program elements, concepts and procedures. Pressing the F1 key presents context-sensitive help for many situations.

Press the F1 key while working in any part of WatView to get context-sensitive help.

Controller-specific help includes information about parameters and tools for the controllers installed on the network.
Many features discussed in this manual include references to topics in the help files. These help topics are indicated by a help icon 📁.

To locate the help topics listed in this manual, from the Help menu choose Contents, click the Index tab, type the name of the related help topic in the first field, and click Display.
**WatView Editions**

Five editions of WatView provide different capabilities. The edition appears on the splash screen and is displayed on the “About” screen (Help > About). The hardware key, or dongle determines which WatView edition will run. If no key is present, WatView runs as either the Configurator or Runtime Demo edition.

### WatView Editions

<table>
<thead>
<tr>
<th><strong>Process Monitoring Features</strong></th>
<th>Developer</th>
<th>Runtime</th>
<th>CAS200</th>
<th>Runtime Demo (no key)</th>
<th>Configurator (no key)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Spreadsheet Overview</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Controller Setup Screens</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>View Custom Overviews</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Alarm Management</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Creating Custom Graphic Overviews</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>User Variable Spreadsheet Editing</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Process Management and Documenting Features</strong></th>
<th>Developer</th>
<th>Runtime</th>
<th>CAS200</th>
<th>Runtime Demo (no key)</th>
<th>Configurator (no key)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Recipe Mgmt. (Editing and Downloading)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Calendar-Based, Automatic Recipe Start</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Recipe Loading Options on Program Start-up</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Event Logging</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Data Logging</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Trend Plots</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Utility Features</strong></th>
<th>Developer</th>
<th>Runtime</th>
<th>CAS200</th>
<th>Runtime Demo (no key)</th>
<th>Configurator (no key)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Multiple-Controller Feature</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Types of controllers supported</td>
<td>*</td>
<td>*</td>
<td>CAS200 Only</td>
<td>*</td>
<td>*</td>
</tr>
<tr>
<td>Communications Diagnostics</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Password Security</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Customizable Parameter Names</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Online Help</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Active X (OLE2.0) Support</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

* All controllers listed in the table on page 10
Developer Edition

The Developer edition includes all of the program features. You can use it to create custom overviews and user variables that can be used in the Developer or Runtime editions.

Runtime Edition

The Runtime edition has all the Developer features except the Custom Overview (COV) Editor and the ability to view and edit the user variable spreadsheet. You can create custom overviews and user variables in the Developer edition and transfer the files to one or more installations running the Runtime edition.

CAS200 Edition

The CAS200 edition has the same capabilities as the Runtime edition except that it allows communication only with CAS200 alarm scanners.

Configurator and Runtime Demo Editions

If you start WatView without a key, a dialog box will give you the opportunity to quit and install a key or to continue by running either the Configurator edition or Runtime Demo edition.

The Configurator edition is intended for setting up controllers. It has a considerably reduced feature set and cannot log or graph data or display or clear alarms.

The Runtime Demo edition lets you explore all the features of the Runtime edition for one hour. After an hour WatView stops communicating with controllers. You may run the demo edition as many times as you like. Each time it communicates for one hour.
Getting Started

Supported Controllers

Be sure that your controller(s) have firmware that is supported by WatView. The minimum firmware (embedded software) revision levels recommended for the controllers are listed in the following table. If you do not have the correct firmware or you have questions about the controllers, please contact Watlow or your supplier.

<table>
<thead>
<tr>
<th>Controller Type</th>
<th>Minimum Version</th>
</tr>
</thead>
<tbody>
<tr>
<td>CAS200</td>
<td>2.00</td>
</tr>
<tr>
<td>CLS200-RS</td>
<td>3.40</td>
</tr>
<tr>
<td>CLS200-STD,-EF,-EX</td>
<td>3.31</td>
</tr>
<tr>
<td>CPC400</td>
<td>1.00</td>
</tr>
<tr>
<td>F4P</td>
<td>3.00</td>
</tr>
<tr>
<td>F4S / F4D</td>
<td>2.06</td>
</tr>
<tr>
<td>MicroDIN</td>
<td>1.01</td>
</tr>
<tr>
<td>MLS300-RS</td>
<td>3.40</td>
</tr>
<tr>
<td>MLS300-STD,-EF,-EX</td>
<td>3.31</td>
</tr>
<tr>
<td>Power Series</td>
<td>1.00</td>
</tr>
<tr>
<td>Series SD</td>
<td>1.00</td>
</tr>
<tr>
<td>Series SD with profiling</td>
<td>1.00</td>
</tr>
<tr>
<td>Series SD Limit</td>
<td>1.00</td>
</tr>
<tr>
<td>Series 96</td>
<td>1.20</td>
</tr>
<tr>
<td>Series 96 with ramping</td>
<td>1.05</td>
</tr>
<tr>
<td>Series 97</td>
<td>1.10</td>
</tr>
</tbody>
</table>
Install and Configure

For best results, follow this basic order:

1. Install WatView.
2. Check your controller firmware version, communication settings and wiring.
3. Configure WatView for your Modbus-RTU or Modbus-TCP controller network with the WatView Setup program (WVSetup.exe).
4. Start WatView, and set up the controllers, including inputs and outputs.

Install WatView

1. Be sure that your PC meets the minimum system requirements listed in the previous section. To change screen resolution and color palette, right-mouse-click on the Windows desktop and select Properties and Settings. You may need to reboot your PC after changes are made.
2. If you need to set your Taskbar to Auto hide, right-mouse-click on the Windows Taskbar and select Properties. Check the Auto hide checkbox and click OK.
3. Insert the CD to begin the installation process. The process may begin automatically on some systems.
4. Once you have accepted the license agreement, follow the prompts to install the WatView files.
5. Once all files are installed, you may be prompted to reboot your computer. This is necessary to complete the installation process.

Check Controller Firmware, Communication Settings and Wiring

1. Be sure that your controller(s) have firmware that is supported by WatView. See the previous section of this manual for minimum firmware (embedded software) revision levels recommended for each controller.
2. Using the manuals that came with the controller(s), connect the communications wiring.

3. For editions that use a key, install the plug-in key on the parallel (printer) or USB port of your PC. The printer cable or other parallel device can be plugged into the key without affecting performance.

**Editions:** The Configurator and Runtime Demo editions do not require a key.

**Note:**
Do not connect the controllers to the plug-in key (dongle). You must wire the controller network to the computer’s serial port or Ethernet port.

---

**Run the WatView Setup Program**

**For Modbus-RTU (EIA/TIA-232 and EIA/TIA-485)**

To use EIA/TIA-232 and EIA/TIA-485 communications, connect the controller(s) to the personal computer’s serial port, following the wiring instructions in the controller’s manual.

1. From the front panel of each controller, set the baud rate, Modbus address, and other communication settings. Typically, the controller power must be turned off and back on for these changes to take effect. (For displayless controllers, such as the MicroDIN, the communication settings are adjusted with switches). Use your controller manuals as a reference to make these settings.
2. Close any programs, such as digital-camera or personal-digital-assistant synchronization utilities, that use the computer’s serial communications port.

3. Run WVSetup, if it is not already running (Start menu > Programs > Watlow > WatView > WVSetup).

4. In the setup window click Detect and follow the screen instructions for WatView to recognize your controllers.

   **Note:**
   If some controllers are not detected, check the communications wiring and repeat starting at step 4.

5. Close all the help windows before you perform the remaining steps.

   **Note:**
   The help files are updated to support controllers as they are set up. If a help file is open when you save the new configuration, you will see an error message.

6. From the File menu, choose Exit.

**For Modbus-TCP (Ethernet)**

To use Modbus TCP (Ethernet) communications, connect the controller(s) or gateway and a personal computer to a Ethernet TCP/IP network.

1. Run WVSetup, if it is not already running (Start menu > Programs > Watlow > WatView > WVSetup).

2. Select Ethernet (Communications menu > Port > Ethernet).

3. For each controller:
   - Click Add.
   - Select a Controller Type.
   - Enter the Server Name or IP Address.

   **Note:**
   Using a server name is the most reliable method. Unless the controller or gateway has a fixed IP address, your network can change the IP address whenever the controller or gateway is reconnected or powered up.

   • Enter the Address for the controller.
   • Click OK.

4. From the File menu, choose Save.
5. Click Test. Check that each controller's type and version is reported in the Comm Test Results field. If not, make sure that each controller is properly configured and that the communications wiring is correct.

6. Close all the help windows before you perform the remaining steps.

**Note:**
The help files are updated to support controllers as they are set up. If a help file is open when you save the new configuration, you will see an error message.

7. From the File menu, choose Exit.

**Start WatView:**

1. Launch WatView (Start menu > Programs > Watlow > WatView).

2. WatView will now read the information from the controller(s). This may take a few minutes, depending on the number of controllers.

3. Use WatView to set up the parameters in each controller (such as input type, etc.). The method will vary depending on the type of controller used. Access parameters on the Spreadsheet Overview and Setup screens via the View menu.

4. **If using a Series F4** controller, you must save your settings to the flash (EE) memory in the controller. This is not done automatically by the controller when changes are made through the communications interface. Changes that are not saved to EE will be lost when the controller’s power is turned off.

**Note**
Use the F4 Save Changes to EE function (Tools menu) to save settings whenever you have edited any of the Series F4’s setup parameters using WatView. (See “F4 Save Changes to EE Tool” on page 31.)

**Note**
See “Controller-Specific Features” for profiling information on page 31.
User Levels and Passwords

WatView’s security features divide access into three levels: Supervisor, Engineer and Operator. The Supervisor level has access to all menus and features. The Engineer level has access to menus assigned to the Engineer and Operator level and unprotected menus. The Operator level has access to menus assigned to the Operator level and unprotected menus.

**Note:**
When WatView is installed the default password for the Supervisor level is set to “control”. You will need to enter that password to set up passwords and assign access levels. At that time you should assign a new Supervisor password.

Security can be customized with Password Setup (System menu > Setup Passwords > Password Setup Login).

When password protection is activated it operates in either Level or User mode:

With **Level mode**, users log in under one the three levels: Supervisor; Engineer; or Operator. Each level has one password; all users who have the same permissions have the same password. The level of the current user appears in WatView’s title bar.

With **User mode**, each user logs in with a unique login name and password, and each user is assigned a permission level: either
Supervisor, Engineer or Operator. The current user’s name appears in WatView’s title bar.

When password protection is enabled, menu items that are not available in the current level appear in dark gray. Unprotected items appear in black. After you log in, menu items that you have access to appear in black.

When password protection is enabled, Login and Logout buttons appear at the top right of the screen. When you click Login, a dialog box opens, and the user either chooses a level or a user name, depending on which security mode is in effect. The user also enters a password. This password remains in effect until the user logs out or another user logs in.

**Note**

To prevent unauthorized access, always log out before leaving the computer.

When a new user logs in, WatView displays the user-selected default screen, closes all the other windows and clears the Back button history. This prevents the new user from accessing features left open by the previous user.

**Help Topics:**

- Restricting Access with Passwords
- Restricting Access with User Passwords
- Restricting Access with Level Passwords
- Prevent user Access to Controller Parameters
WatView Features

Manage Settings

WatView provides you with a variety of tools to configure and monitor controllers and alarms. The Spreadsheet Overview screen (View menu > Spreadsheet) allows you to view and change the parameters of all the controllers on your network. Each tab on the screen includes parameter settings for a particular type of controller. The buttons on the tabs display the spreadsheets for each type of parameter.

You can save, restore and copy all of the settings from one controller to another using Snapshots (System menu > Snapshot) and Recipes (Recipe menu). See the next section.

The controller tabs and parameter type buttons in the spreadsheet overview provide access to the controller’s settings and values (View menu > Spreadsheet).

Help Topics: Monitoring and Adjusting Controller Settings
Spreadsheet Overview screen
Set a Controller Parameter procedure
Working with Snapshots and Recipes

You can copy all the settings from one controller to another using **Snapshots**. **Recipes** provide similar functions, but with more powerful features, including the ability to edit and schedule Recipes.

Snapshots

Snapshots provide a quick way to save the complete configuration of a controller (System menu > Snapshot). It’s a good way to back-up your settings after you set up a controller. You can also use it to copy settings from one controller to another.

![Snapshot window (System menu > Snapshot).](image)

**Help Topics:**  
➡️ *Save a Snapshot procedure*  
➡️ *Restore a Snapshot procedure*

Recipes

A Recipe is a collection of parameter settings from one or more controllers on a network saved in a file. Recipes provide a powerful tool for automating operations and switching the configuration of a system for a variety of processes.

Recipe Types

Before you can create a Recipe, you must use the Recipe Type Builder to create a Recipe Type (Recipe menu > Type Builder), which is a template containing a list of the parameters that will be saved in a Recipe. A Recipe Type can include parameters from many controllers, including any type of controller that is configurable by WatView.

When you make a recipe type, include only parameters you need to change. That keeps the recipes simple to edit and fast to download.
Recipe types are created in the Recipe Type builder (Recipe menu > Type Builder).

Creating a Recipe

Use the Recipe Editor to create recipes from one of the Recipe Types you have created (Recipe menu > New).

Editing values in a recipe does not alter settings in the controller directly. After you have set all the parameters the way you want them, you save your recipe. At that point or any time later you can send all the settings you made to the controllers by downloading the recipe you created.

Help Topics:

- Using Recipes
- Create a Recipe Type procedure
- Create a Recipe procedure
- Download a Recipe procedure
- Download a Recipe Automatically procedure
Recipe parameter values can be set or changed in the recipe Editor (Recipe menu > New or Open).

**Using a Recipe**

Creating a Recipe Type and editing a Recipe does not affect the controllers on your network. Recipe settings are sent to the controllers when a Recipe is downloaded (Recipe menu > Download). Downloading a recipe will only affect the parameters and controllers specified in the recipe.

In addition to downloading a Recipe manually, Recipes can be automatically downloaded based on the time and date or on startup conditions.
Automatic recipe downloads can be scheduled with Calendar Events (Recipe menu > Calendar).

WatView can be set to download a recipe at a certain time and day or on a regular schedule. This feature can be used to prepare a process before the operators arrive, or to automate Recipe changes and eliminate operator error.

WatView can be configured to download, or prompt the user to choose a Recipe whenever it is run. It can also automatically download a Recipe on rebooting the computer after a power failure (System menu > Preferences > Program Startup tab). The program can also choose between two Recipes based on how long it has taken to restore power.

**Editions:** The Calendar Events screen and Program Startup preferences are not available in the Configurator edition.

**Help Topics:**
- Using Recipes
- Create a Recipe Type procedure
- Create a Recipe procedure
- Download a Recipe procedure
- Download a Recipe Automatically procedure
Controller Setup Screens

The controller setup screens are custom overviews provided with WatView that are designed specifically for each type of controller.

To open one of these screens select one from the View menu. The View menu may list additional custom screens and the controller-specific screens may have been removed.

Owners of the Developer Edition of WatView can use the Custom Overview (COV) Editor (Developer menu > COV Editor) to create and edit custom screens and manage which ones appear on the View menu.

Controller setup screens provide a useful overview of controller’s settings and values (View menu > [controller name] Setup).

**Help Topics:**
- Monitoring and Adjusting Controller Settings
- Custom Overview Screens
Managing Alarms

An alarm is triggered when a process temperature or other value moves beyond limits set by the user. In addition to setting the conditions that will trigger an alarm, you can use WatView to provide the operator with information about the alarm and what action should be taken (View menu > Alarms).

By default, when an alarm occurs, the alarm screen is automatically displayed. You can disable this feature (System menu > Preferences > Alarms tab). The alarm button in the upper right of each screen will turn red to indicate an alarm condition, whether the alarm screen is displayed or not.

The alarm screen lists when the alarm occurred and other alarm information (View Menu > Alarms).

You can customize the messages displayed on the alarm screen when an alarm occurs. You can add an additional message that will appear when you click the alarm message in the alarm screen.

Information about each alarm event is logged automatically into the Event Log (Logs menu > View).

Editions: The Alarm screen and Event Log are not available in the Configurator edition.

Help Topics: Managing Alarms
Data Logging and Graphing Data

WatView records process values and events in three ways, with Data Logging, a Trend Plot Database and an Event Log.

WatView can store process data two ways. Data can be stored in data log files for use outside WatView or in the trend plot database for review on the trend plot graph screen within WatView.

Data log files are only created if you enable data logging and then only the data you select is logged. When data logging is enabled, the log files are updated as data is collected at the rate you specify. Once this data is stored in a file WatView does not use it again. Logged data can be viewed with third-party programs such as Microsoft Excel® or Notepad®, but not with WatView.

The trend plot database automatically collects data for the trend plot feature whether or not you enable data logging. This data is collected at a rate you can specify, and records the values of all parameters that may be graphed in all controllers that are communicating. This data is saved for a user-defined period of time. If you forgot to enable data logging, you can export data from the trend plot database in to a file formatted the same as the data log.

Help topics: Export Data from the Trend Plot Database procedure

Event Log

The Event Log contains a record of user actions, alarms, recipe downloads and other events that occur while WatView is running. You can view this text file in WatView or a text editor (Logs menu > View).

Editions: The Event Log is not available in the Configurator edition.

Help Topics: Using the Event Log

Data Logging

Data logs are files in which the values of the parameters you select can be saved as they are read from the controllers on the network. You can create any number of data logging sets, but often a single data logging set will do the job (File menu > Data Log Setup). For example, logging all the process temperatures every 10 minutes may meet your requirements. However, if more detail is
required when, for example, one of the temperatures exceeds 200°, you can create a second set that records specific values more frequently at that time.

Data logging is very flexible. Options allow you to:

- Include any or all of the parameters that appear in the Spreadsheet Overview screen;
- Determine how frequently values are recorded;
- Select the drive and folder where the log file will be saved;
- Determine whether a file is used for an entire day or a new file is created each time logging begins;
- Prompt the user for batch information to include in the log;
- Include the user login, if passwords are enabled;
- Specify file name options;
- Set criteria to start and stop logging based on parameter values.

The data logging feature is highly configurable (File menu > Data Log Setup > Tools > Options).
(File menu > Data Log Setup > Tools > Options)

(File menu > Data Log Setup > Tools > Select Parameters)
Data logs are tab-delimited, text files that may be imported into most spreadsheet or database programs.

Data logs are only created if the user explicitly configures a data log set and enables the feature. If you forget to enable data logging, you can export data from the trend plot database in a file formatted the same as the data log.

**Help Topics:** Log Process Data

**Graphing Process Data with the Trend Plot Database**

Powerful graphing features in the Trend Plot screen allow you to create multiple graph sets in which you can specify which parameters to graph, over what time period and many other options (Trend Plot menu).

Trend Plots and display graphs can be created or edited (Trend Plot menu > Settings).
Data for plotting comes from the Trend Plot Database file, which automatically records the values of all process variables and certain other parameters for all the controllers on the network. This data is used to generate graphs on the Trend Plot Screen. Data can be exported from the database to a tab-delimited, text file that can be imported into most spreadsheet or database programs.

Old data is automatically deleted from the trend plot database in order to keep the hard drive from filling up. You can set the length of time for data to be kept (System menu > Preferences > Trend Plot tab).

The Trend Plot Database can plot the values from several parameters (Trend Plot > Graph).

**Help Topics:**

- Graphing Process Data
- Set Up a Graph procedure
Creating a New Application

Many WatView features can be used to customize your software for a specific application or process. You can change parameter names to match the terminology of a specific industry or product, and you can calculate new parameter values with **User Variables**. Screens can also be customized and edited to precisely match your application with the **Custom Overview Editor** (COV). In fact, the custom Overview Editor was used to design WatView's controller setup screens.

With User Variables, Custom Overviews (COVs) and animation (see WatView Utilities) you can create screens that display values specific to your application in a format that illustrates exactly what is going on.

**User Variables**

A User Variable, also known as a UVAR, contains the result of a calculation using constants and controller parameter values. User Variables are calculated in the spreadsheet on the User Variables screen (**Developer menu > User Variables**). The resulting values can be viewed on the User Variables screen or in a Custom Overview. User Variables are also used anytime a Custom Overview displays an animation and for the recipe download interlock on the Recipe tab on the Preferences screen.

**Editions:** *You can view and edit the User Variable screen only with the Developer edition of WatView, however you can copy setups containing User Variables from the Developer edition to use with Runtime or Configurator editions.*

**Help Topics:**
- Using User Variables
- Set Up User Variables procedure
- Edit User Variable Cells procedure
**Custom Overviews**

With the Custom Overview (COV) Editor (Developer menu > COV Editor) you can create screens that represent a specific process, including process values and other pertinent parameters and settings. This can present information about the process in a way that is more meaningful to the operator, including User Variables and animation. Screens can be password protected allowing you to limit access to controller settings.

The Custom Screens you create appear in the Thumbnail Overview dialog box. Up to eight of your custom screens may appear on the View menu.

Custom overviews can be copied or moved to other installations of WatView.

**Editions:** Equipment manufacturers or end-users can use the Developer edition of WatView to create screens and animations and set up user variables then copy the settings to WatView Runtime edition installations.

**Help Topics:**
- Custom Overview Screens
- What is a Custom Overview? (COV Editor Help)
- Using Custom Overviews (COV Editor Help)
- Designing Custom Overviews (COV Editor Help)
- Making Custom Overviews Interactive (COV Editor Help)
Controller-Specific Features

Unique controller features are supported by special programs or tools that can be selected from the Tools menu. This section describes those tools. The online help is automatically reconfigured as you add or remove controllers. Be sure to check the help contents after you install a controller for relevant controller and tool specific topics that may appear.

Series F4 Controllers

These tools are available when Series F4 controllers are installed. Some are only available with ramping controllers (F4S and F4D).

Help Topics:
- Using the Series F4 S/D with WatView
- What is a Profile Image?
- What is a Profile?
- How does the Controller Setup Affect My Profiles?
- Create a New Profile Image
- Send a Profile Image to a Controller
- Start a Profile

F4 Save Changes to EE Tool

Use this feature to save the current parameter settings in the Series F4 controller’s nonvolatile memory. This is important to do after setting up the controller using WatView, because the parameters are not automatically saved when you set them through the serial interface. The settings are stored automatically only when you set them using the controller’s onboard keypad and display.

F4S and F4D Profile Editor

The F4 Profile Editor tool allows you to read profiles from any Series F4 and save them on a computer hard drive or floppy disk. You can edit those profiles and load them to any Series F4 on the network that is similarly configured. The Profile Editor also allows you to convert profiles that were set up on one Series F4 for use with a Series F4 set up differently.
In the Profile Editor, you can add, delete or edit steps or profiles (Tools > F4 Profile Editor).

Using the editor, you create sets of profiles, called profile images, for specific controller configurations. A profile image is the entire set of profiles and steps that may be stored in a Series F4 at one time. A profile image may include as many as 40 different profiles and a total of 256 steps. You can create and save as many of these profile images as your computer can store. You can load any one of these profile images into a Series F4 and then run the profiles using the controller’s front panel or the F4 Profile Control program. Only one image file at a time may be stored in a Series F4 controller.

**Note**

Loading an image file into a Series F4 overwrites any profiles that were previously loaded, so be careful to save any profiles you might want to reuse on a computer disk or hard drive.

The range of settings available in a profile depends on the controller’s hardware and configuration. To avoid having out-of-range values in a profile, the controller automatically deletes profiles whenever you change a Setup Page parameter. Therefore, it is very important to set up the analog and digital I/O before you create profile images. You can set up the I/O parameters through the Series F4 controller’s front panel or using WatView.
To open this tool, choose F4 Profile Editor from the Tools menu. You will be presented with a new profile image. This provides a working template to create one or more profiles to store in this image. The profiles stored in the controller are not displayed in this step. Here are some tips to get you started with the profile editor:

- To work with the profiles stored in the controller, select Controller menu > Read Profile Image From Controller.
- If you want to add a step to a profile, select the step right before it by clicking in the Profile Image window, then select Edit menu > Add Step.
- If you want to add a new profile, select Edit menu > Add Profile.
- To save a copy of the Profile Image in a file for future use, select File menu > Save Profile Image.
- To place these profiles into the controller for use, select Controller menu > Send Profile Image to Controller.

**F4S and F4D Profile Control**

Use the F4 Profile Control tool to start, hold, resume and terminate profiles from WatView. You can have one or more F4 Profile Control tools open at the same time. To open this tool, choose Tools menu > F4 Profile Control.

*Note*

Profile changes made directly through the controller are not detected automatically by WatView. Only changes made using the F4 Profile Editor or read up (loaded from the controller) and saved using the F4 Profile Editor are visible to WatView and the F4 Profile Control tool.

**F4S and F4D Set Time and Date Tool**

Use this feature to set the date and time in a Series F4 ramping controller to the current time and date according to the computer. This is important if you plan to use an auto-start step in a profile, because that function uses the controller’s time and date, not the computer’s.
Series 96 with Ramping

WatView adds significant functionality and conveniences for operating a Series 96 controller with ramping. The Series 96 Ramping Setup (Ramp Soak) screen allows you to view both profiles and all steps at a glance. Using recipes you can save a virtually unlimited number of profiles on your computer's hard disk.

1. From the View menu, choose Overview Thumbnails > Series 96 Ramping Setup (Ramp Soak).

2. Use the ramp/soak setup screen to create profiles. Values in the file spreadsheet are immediately sent to the controller, which means you are editing the profile in real-time.

3. Profiles may now be run from WatView. From the Tools menus, choose 96 Ramping Profile Control. From the Profile Control window, select a profile to run.

Help Topics:  
- Create a Recipe Type to Save Profiles
- Save a Profile in a Recipe
- Run Profiles

Series SD with Profiling

WatView adds significant functionality and conveniences for operating a Series SD controller with profiling. The SD Profiling Setup (Profile 1, 2, 3 and 4) screens allow you to view all the steps in each profile at a glance. Using recipes you can save a virtually unlimited number of profiles on your computer’s hard disk.

1. From the View menu, choose Overview Thumbnails > SD Profiling (Profile 1, 2, 3 or 4).

2. Use the profile setup screen to create profiles. Values in the spreadsheet are immediately sent to the controller, which means you are editing the profile in real-time.

3. Profiles may now be run from WatView. From the Tools menu, choose SD Profiling Profile Control. From the Profile Control window, select a profile to run.

Help Topics:  
- Create a Recipe Type to Save Profiles
- Save a Profile in a Recipe
- Run a Profile
WatView Utilities

These Utilities provide powerful and flexible tools for interfacing with your system. These applications are launched directly from Windows®, not from Watview. Menu paths in this section begin at the Windows Start menu.

AnaMator

This utility allows you to assemble still images (Windows bitmap files) into animations for use with Custom Overviews. AnaMator includes its own online help (Start menu > Programs > Watlow > WatView > AnaMator).

Help Topics: What Does AnaMator Do? (AnaMator Help)

Options

Use this program to modify some basic options for WatView. Run, point to an option and read the pop-up tool tip to learn more (Start menu > Programs > Watlow > WatView > Options).

WatPlot

WatPlot allows you to view a Trend Plot Graph. You can choose from any of the graphs you have saved using the Trend Plot Settings dialog box. You can run more than one instance of WatPlot and, therefore, you may view more than one graph at a time. WatPlot includes its own online help (Start menu > Programs > Watlow > WatView > Watplot).

Help Topics: What is WatPlot? (WatPlot Help)

Active X (OLE 2.0) Support

Active X provides an interface for other programs to access information from WatView’s database.

See the WVActiveX help file located in the WatView folder (by default: C:\Program Files\Anafaze\WatView) for the details about using the ActiveX interface. Several examples are included in the ActiveXSamples folder under the WatView program directory.

There is a simplified interface documented by the sample application WVAXDemo.exe also in the ActiveXSamples folder. This interface is appropriate for use with applications such as National Instruments® LabView.